12.10.2018

12.04.2004

I’ve upgraded

Filed under: blogging,news,server @ 21:08

I know no one else cares, but my server is now running WordPress 1.3-alpha-5. A developer would surely disagree, but the code seems fairly stable (as in “not about to self immolate”, not as in “no longer changing”), so I think things should all theoretically work. On my end, though, I’m not 100% sure I’ve got all my bits in place, so let me know if something explodes.

© mdawaffe (Michael D Adams) - Powered by WordPress - Full Credits